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MS Office 

Versions 

2003 

2007 

2010 

Editions 

Basic 

Includes Word, Excel and Outlook. 

Professional 

Includes Word, Excel, Powerpoint, Access, Onenote and Publisher. 

Retails for approximately $499US 

Is available for qualified students at an academic price. 

Home Student Edition 

Includes Word, Excel, Powerpoint and Onenote. 

Retails for $149US 

Windows 

Windows Speech Recognition 
WSR is only available in Vista and Windows 7.  There is a dictation component in Word 2003, but NOT for Word 

2007 or Word 2010. 

Text To Speech 
Word 2003 



Now in Excel??? 

OneNote 
Many of us carry a notebook or notepad around to take notes for business, school, or personal projects. But can 

you easily find — and decipher — the info you need? Is it convenient to share your notes with others? Take 

control with Microsoft Office OneNote 2007, the easy-to-use note-taking and information-management program 

where you can capture ideas and information in electronic form. Insert files or Web content in full-color, 

searchable format or as icons that you can click to access. Watch this demo to see how simple it is to gather, 

format, organize, and share information. And then say goodbye to your notepad! 

Office Versions 

2007 Student Home 

ALL 2010 Editions 

Quick Reference 
This is a free download for onenote provided by the company. 

Microsoft 

A PDF download for OneNote from Microsoft 

Custom Guide Download 

A PDF File for download form Custom Guide 

Formatting 
 

Styles 
Styles save time and make your document look good 

One of the great things about using a word processor is that you can create documents that look professionally 

typeset. 

 Headings are in a font that contrasts with body text. 

 Paragraphs are separated with just enough white space. 

 Elements such as bulleted lists are indented. 

 Emphasized text is in a contrasting color. 

The document may even include special elements such as a table of contents.  

Using direct formatting 

http://office.microsoft.com/en-us/onenote-help/get-started-with-microsoft-office-onenote-2007-HA010032521.aspx?CTT=5&origin=HA010168634
http://www.mineralarea.edu/ComputerResources/documents/QuickReferenceCard-GettoKnowOneNote2007-Training-MicrosoftOffic.pdf
http://www.customguide.com/computer-training/quick-references
http://office.microsoft.com/en-us/word-help/format-your-document-with-styles-RZ010356279.aspx?CTT=1


Word provides several ways for you to achieve each of these effects in your document. For example, to format 

headings, you can select the text, apply bold formatting, and then apply a slightly larger font size than the size 

that you use for the body text.  

Applying formatting in this manner is known as direct formatting. The process of applying direct formatting can be 

tedious. It's easy to make mistakes, and you might not get a good looking document. In the example in the 

previous paragraph, you must repeat the direct formatting process for each heading, and you must be careful to 

select the same font size every time.  

If you want subheadings, you must decide how to differentiate the subheadings from the headings (smaller size? 

italicize?) and repeat the direct formatting process for each subheading. If you don't have expertise in design or 

typography, it may take some time before you create a look that you like. 

Furthermore, documents that are formatted by direct formatting are difficult to update. If you want to change the 

look of the document, you must select each element and apply the new formatting choices. 

Using styles 

By contrast, when you use styles to format your document, you can quickly and easily apply a set of formatting 

choices consistently throughout your document. 

A style is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. 

Some styles even include borders and shading.  

For example, instead of taking three separate steps to format your heading as 16-point, bold, Cambria, you can 

achieve the same result in one step by applying the built-in Heading 1 style. You do not need to remember the 

characteristics of the Heading 1 style. For each heading in your document, you just click in the heading (you don't 

even need to select all the text), and then click Heading 1 in the gallery of styles. 

If you decide that you want subheadings, you can use the built-in Heading 2 style, which was designed to look 

good with the Heading 1 style. 

 The Quick Styles that you see in the gallery of styles are designed to work together. For example, the Heading 2 

Quick Style is designed to look subordinate to the Heading 1 Quick Style. 

 The body text of your document is automatically formatted with the Normal Quick Style. 

 Quick Styles can be applied to paragraphs, but you can also apply them to individual words and characters. For 

example, you can emphasize a phrase by applying the Emphasis Quick Style. 

 When you format text as part of a list, each item in the list is automatically formatted with the List Paragraph 

Quick Style. 

If you later decide that you want headings to have a different look, you can change the Heading 1 and Heading 2 

styles, and Word automatically updates all instances of them in the document. You can also apply a different 

Quick Style set or a different theme to change the look of the headings without making changes to the styles. 

Built-in styles turn on timesaving features 



The built-in styles (Heading 1, Heading 2, etc.) provide other benefits, too. If you use the built-in heading styles, 

Word can generate a table of contents automatically. Word also uses the built-in heading styles to make the 

Document Map, which is a convenient feature for moving through long documents. 

 Tip   Try it. If you have a document that uses the built-in heading styles, open it, and on the View tab, in the 

Show/Hide group, select the Document Map check box. Click a heading in the document map to jump to the 

corresponding part of the document. 

Highlighting 
When you apply highlighting, it is added as an annotation (annotation: An element that you can add to mark up 

your document, including text, highlighting, freeform text or shapes, or a picture.) to your document. 

Apply highlighting 

1.On the Annotations toolbar, click Highlighter . 

2.Drag on the page to highlight the text or graphics you want. 

 Note   To turn off highlighting, click Select on the View toolbar. 

Remove highlighting 

1.Select the highlighting. 

How? 

1.On the Annotations toolbar, click Select Annotations . 

2.Click the highlighting. 

2.Press DELETE. 

Find 

The  way to find highlighted text is to use the Find function. Find is particularly handy if there’s a lot of 

highlighting, and you think you might miss some using the zoom function. It’s also handy for finding highlights you 

can’t see, such as those hiding behind empty paragraph marks or graphics. Both Word 2003 and 2007 work the 

same way: 

1.Press Ctrl+F to open the Find and Replace window. 

2.Click More. 

3.Click Format. 

4.Select Highlight. 

5.Highlight should be the only ‘find’ option. Click Find Next to find the next highlighted passage. 

Marker 

To highlight text in color in Microsoft Word 2007, start by selecting the portion of text you want to emphasize 

with a background color. 



Then, click on the Home tab of the Ribbon: under the Font block of commands, there is an icon of a color marker. 

To highlight the text in yellow, the default marker color, simply click on the highlighter button itself, and the 

selected text's background now stands out in yellow. 

 To highlight text in a color different than yellow, click on the highlighter button's dropdown arrow: this will open 

a menu that displays a palette of colors available for text highlighting. Unlike text color, the highlight color cannot 

be customized through the custom color wheel. 

Word 2007 includes 15 highlighting colors - as named by Word: yellow, bright green, turquoise, pink, blue, red, 

dark blue, teal, green, violet, dark red, dark yellow, gray-50%, gray-25%, black, and "No Color" (a 16th color - 

which removes highlighting from the text selected when you click this menu item). 

Notice that as you move your mouse pointer above each of the highlight color while some text is selected in your 

document, Word 2007 displays a real time preview of how the selected text will appear once highlighted with the 

color currently under your cursor. 

To accept the highlight color, click on the color swatch, and your text now appears with the background color you 

picked from the highlighter button's dropdown menu: 

Addins 

Zotero 
Zotero [zoh-TAIR-oh] is a free, easy-to-use tool to help you collect, organize, cite, and share your research sources. 

It lives right where you do your work—in the web browser itself.  

Word Talk 
WordTalk is a free text-to-speech plugin developed for use with all versions of Microsoft Word (from Word 97 up 

to Word 2010). It will speak the text of the document and will highlight it as it goes. It contains a talking dictionary 

to help decide which word spelling is most appropriate. 

NoteTaking 

OneNote 
See OneNote Tab 

Outline View 
See Outline View Tab 

Paper Writing 

Outlining 

Outline View 

Outline numbered 

Choose a multilevel list style from the gallery 

http://www.zotero.org/
http://www.wordtalk.org.uk/Home/
http://office.microsoft.com/en-us/training/create-a-document-outline-RZ010365154.aspx?CTT=1


    Click where you want to begin your list. 

    On the Home tab, in the Paragraph group, click the arrow next to Multilevel List. 

    Click a multilevel list style in the gallery of styles. 

    Type your list. Press the TAB key or SHIFT+TAB to change levels. 

Spelling 

Autocorrect 

Check While You TYpe 

Fields 
    Click where you want to insert a field. 

    On the Insert menu, click Field. 

    In the Categories box, click a category. 

    In the Field names box, click a field name. 

    Select the options you want. 

 Notes  

    If you want to see the codes for a particular field in the Field dialog box, click Field Codes. 

    To nest a field within another field, first insert the outer, or "container" field, using the Field dialog box. In your 

document, place the insertion point inside the field code where you want to insert the inner field. Then use the 

Field dialog box to insert the inner field. 

Page Counts 

Insert the number of words in your document 

    Click where you want to add the number of words that are in your document. 

    On the Insert tab, in the Text group, click Quick Parts. 

    Click Field. 

    In the Field names list, click NumPages, and then click OK. 

Word Count 

Insert the number of words in your document 

    Click where you want to add the number of words that are in your document. 

    On the Insert tab, in the Text group, click Quick Parts. 

    Click Field. 



    In the Field names list, click NumWords, and then click OK. 

Page Numbers 

Include Page or Page X of Y with the page number 

    On the Insert tab, in the Header & Footer group, click Page Number. 

    Click Top of Page, Bottom of Page, Page Margins, or Current Position depending on where you want page 

numbers to appear in your document. 

    Do one of the following: 

        To include the word Page with the page number, scroll down in the gallery and choose a page number design 

under the heading Page X. 

        To include the total number of pages with the page number, scroll down in the gallery and choose a page 

number design under the heading Page X of Y. 

Date/Time 

When you click Date & Time in the Text group on the Insert tab, Microsoft Office Word inserts a DATE field. 

You can also insert a DATE field in the body of a document by doing the following: 

    On the Insert tab, in the Text group, click Quick Parts, and then click Field. 

    In the Field dialog box, under Field names, click Date. 

 Note   The DATE and TIME fields can display a date, a time, or both, depending on the format you specify in a 

date-time picture switch. 

Bibliography 

Editing 

Find and Replace 
Find text 

You can quickly search for every occurrence of a specific word or phrase. 

    On the Home tab, in the Editing group, click Find. 

    In the Find what box, type the text that you want to search for. 

    Do one of the following: 

        To find each instance of a word or phrase, click Find Next. 

        To find all instances of a specific word or phrase at one time, click Find All, and then click Main Document. 

 Note   To cancel a search in progress, press ESC. 

http://office.microsoft.com/en-us/word-help/create-a-bibliography-HA010067492.aspx?CTT=1


 

Find and replace text 

 

You can automatically replace a word or phrase with another — for example, you can replace Acme with Apex. 

The replacement text uses the same capitalization as the text that it replaces unless you select the Match case 

check box. For example, if you search for AKA and replace it with Also known as, the result is ALSO KNOWN AS. 

 

If the Match case check box is selected, Office Word 2007 searches only for words that match the case of the 

word or phrase that you typed in the Find what box. For example, if you search for AKA, the result includes AKA 

but not aka. 

 

 Note   If you don't see the Match case check box on the Replace tab, click More. 

 

    On the Home tab, in the Editing group, click Replace. 

 

    Click the Replace tab. 

 

    In the Find what box, type the text that you want to search for. 

    In the Replace with box, type the replacement text. 

 

    Do one of the following: 

 

        To find the next occurrence of the text, click Find Next. 

 

    To replace an occurrence of the text, click Replace. After you click Replace, Office Word 2007 moves to the next 

occurrence of the text. 

 

    To replace all occurrences of the text, click Replace All. 

 



 Note   To cancel a replacement in progress, press ESC. 

 

Find and highlight text on the screen 

 

To help you visually scan a document for every occurrence of a word or phrase, you can search for all occurrences 

and highlight them on the screen. Although the text is highlighted on the screen, it isn't highlighted when the 

document is printed. 

 

    On the Home tab, in the Editing group, click Find. 

 

    In the Find what box, type the text that you want to search for. 

 

    Click Reading Highlight, and then click Highlight All. 

 

 Note   To turn off highlighting on the screen, click Reading Highlight, and then click Clear Highlighting. 

 

 

Find and replace specific formatting 

 

You can search for and replace or remove character formatting. For example, you can search for a specific word or 

phrase and change the font color, or you can search for specific formatting, such as bold, and change it. 

 

    On the Home tab, in the Editing group, click Replace. 

 

    If you don't see the Format button, click More. 

 

    To search for text with specific formatting, type the text in the Find what box. To find formatting only, leave the 

box blank. 

 



    Click Format, and then select the formats that you want to find and replace. 

 

    Click the Replace with box, click Format, and then select the replacement formats. 

 

 Note   If you also want to replace the text, type the replacement text in the Replace with box. 

 

    To find and replace each instance of the specified formatting, click Find Next, and then click Replace. To replace 

all instances of the specified formatting, click Replace All. 

 

Find and replace paragraph breaks, page breaks, and other items 

 

You can search for and replace special characters and document elements such as tabs and manual page breaks. 

For example, you can find all double paragraph breaks and replace them with single paragraph breaks. 

 

    On the Home tab, in the Editing group, click Find. 

 

    If you don't see the Special button, click More. 

 

    Click Special, and then click the item that you want. 

 

    If you want to replace the item, click the Replace tab, and then type what you want to use as a replacement in 

the Replace with box. 

 

    Click Find Next, Find All, Replace, or Replace All. 

 

To cancel a search in progress, press ESC. 

 



 Tip   To quickly find items such as graphics or comments, click Select Browse Object Button image on the vertical 

scroll bar, and then click the item that you want. You can click Next Button image or Previous Button image to find 

the next or previous item of the same type. 

 

 

 

 

Comments 
Insert a comment 

 

You can type a comment. On a Tablet PC, you can insert a voice comment or a handwritten comment 

. 

Type a comment 

 

    Select the text or item that you want to comment on, or click at the end of the text. 

 

    On the Review tab, in the Comments group, click New Comment. 

 

    Type the comment text in the comment balloon or in the Reviewing Pane. 

 

 Note   To respond to a comment, click its balloon, and then click New Comment in the Comments group. Type 

your response in the new comment balloon. 

 

Delete a comment 

 

    To quickly delete a single comment, right-click the comment, and then click Delete Comment. 

 

    To quickly delete all comments in a document, click a comment in the document. On the Review tab, in the 

Comments group, click the arrow below Delete, and then click Delete All Comments in Document. 



 

Delete comments from a specific reviewer 

 

    On the Review tab, in the Tracking group, click the arrow next to Show Markup. 

 

    To clear the check boxes for all reviewers, point to Reviewers, and then click All Reviewers. 

 

    Click the arrow next to Show Markup again, point to Reviewers, and then click the name of the reviewer whose 

comments you want to delete. 

 

    In the Comments group, click the arrow below Delete Button image, and then click Delete All Comments Shown. 

 

 Note   This procedure deletes all comments from the reviewer that you selected, including comments throughout 

the document. 

 

 Tip   You can also review and delete comments by using the Reviewing Pane. To show or hide the Reviewing 

Pane, click Reviewing Pane in the Tracking group. To move the Reviewing Pane to the bottom of your screen, click 

the arrow next to Reviewing Pane, and then click Reviewing Pane Horizontal. 

 

Change a comment 

 

If comments aren't visible on the screen, click Show Markup in the Tracking group on the Review tab. 

 

    Click inside the balloon for the comment that you want to edit. 

 

    Make the changes that you want. 

 

 Notes  

 



    If the balloons are hidden or if only part of the comment is displayed, you can change the comment in the 

Reviewing Pane. To show the Reviewing Pane, in the Tracking group, click Reviewing Pane. To make the reviewing 

pane run across the bottom of your screen rather than down the side of your screen, click the arrow next to 

Reviewing Pane, and then click Reviewing Pane Horizontal. 

    To respond to a comment, click its balloon, and then click New Comment in the Comments group. Type your 

response in the new comment balloon. 

 

 

 

 

Autosummarize 
Add AutoSummary Tools to the Quick Access Toolbar 

 

    Click the Microsoft Office Button Button image, and then click Word Options. 

 

    Click Customize. 

 

    In the list under Choose commands from, click All Commands. 

 

    Scroll through the list of commands until you see AutoSummary Tools. 

 

    Click AutoSummary Tools, and then click Add. 

 

The AutoSummary Tools button now appears in the Quick Access Toolbar. 

 

 

 

Automatically summarize a document 

 



    On the Quick Access Toolbar, click AutoSummary Tools, and then click AutoSummarize. 

 

    Select the type of summary that you want. 

 

    In the Percent of original box, type or select the level of detail to include in the summary. Select a higher 

percentage of the original document to include more detail. 

 

    If you don't want AutoSummarize to replace your existing keywords and comments in the document properties, 

clear the Update document statistics check box. 

 

 Notes  

 

    To cancel a summary in progress, press ESC. 

 

    After you create your summary, review it to make sure it covers your document's key points. Keep in mind that 

the summary text is a rough draft, and you will probably need to fine-tune it. 

 

 

 

VBA 
Visual Basic for Applications (VBA) is an implementation of Microsoft's event-driven programming language Visual 

Basic 6 and its associated integrated development environment (IDE), which are built into most Microsoft Office 

applications. VBA enables developers to build user defined functions, automate processes and access Win32 and 

other low-level functionality through DLLs. It was also built into Office applications apart from version 2008 for 

Apple's Mac OS X, other Microsoft applications such as Microsoft MapPoint and Microsoft Visio; as well as being 

at least partially implemented in some other applications such as AutoCAD, WordPerfect and ArcGIS. It 

supersedes and expands on the capabilities of earlier application-specific macro programming languages such as 

Word's WordBasic. It can be used to control many aspects of the host application, including manipulating user 

interface features, such as menus and toolbars, and working with custom user forms or dialog boxes. VBA can also 

be used to create import and export filters for various file formats, such as ODF. 



Keyboard Shortcuts 
Keyboard shortcuts for Word 2007, 

http://office.microsoft.com/en-us/word-help/keyboard-shortcuts-for-microsoft-office-word-HP010147626.aspx?pid=CH100965071033


Appendix 



Summer Sale 

        www.touchthefuture.us 

Summer Sale 
(Ends July 31, 2011) 

20% Off Sale 

         Lucy 4                        Bluelites 

                   

Tablet, Grid2 and Stand not included in sale. 

Touch the Future, Inc. 

sc@touchthefuture.us 

770.934.8432 or 864.367.0831 



TTF Services 

Comprehensive Assistive Technology (AT) 

and Computer Services 

      
For individuals with disabilities, seniors, veterans, disadvantaged communities, 

education programs and other nonprofits 
 

   A LINK Services (Advocacy – Lifelong - Independence – Necessary– Knowledge) 
 

 

 

 

 

 

 

 

 

 

 

 

 

     ReBoot™ Program (Computer & AT Device Refurbishment for Independent Living 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

             Home of ReBoot™ 
                                                               www.touchthefuture.us 

 Advocacy:  

o Americans with Disability Act (ADA) Consulting Services & 

Training 

o Independent Living Skills Training, Resources & Referral 

o Client Support 

 Lifelong Independence Necessary Knowledge: 

o AT Demonstrations and Loan Library (Try-before-you buy) 

o Expert AT needs Assessments, Matching, and Training 

o Assistive Technology ReUse and  New Product Store  

o Information & Assistance, and Referral Services 

 
 

 Computer and AT Donations received, evaluated, and refurbished for 

distribution  

o Donor Identity Protection assured by hard drive wiping with 

Department of Defense software 

o Load licensed Microsoft software as a Microsoft Authorized 

Refurbisher   

o 1 year limited warranty for desktop computers; 90 day limited 

warranty for laptops 

 Additional Services include training, help desk support, repairs and 

upgrades 

o Computer training and specialized software installation 

o Extension of ReUse Services to underserved areas in GA, SC, and 

the southeastern US through our Network Distribution Model 

o End-of-Life recycling and proper disposal 

           

       l  
 



CONSULTING SERVICES 
 

 

 

Consulting Services 

Disability  Accessibility  ADA  Ergonomics  Recreation 

Touch the Future, Inc. (TTF), is a registered 501c (3), charitable organization 

that provides individuals who are disabled, seniors, Veterans or from 

disadvantaged communities with Computers, Durable Medical Equipment 

and Assistive Technology (AT) Services through its programs.  TTF maintains 

an evergreen policy and recycles items that cannot be reused.  Our 

objective is to make the consumers that we support as independent as 

possible through the use, training and delivery of low tech devices, high 

tech devices and our services. 

 

Through our ALINK program, TTF offers fee-for-service consulting services to 

individuals, businesses, municipalities and other organizations.  These 

services include but are not limited to ADA evaluations and 

recommendations; ADA Self Evaluation & Transition Plan support; 

Reasonable Accommodations; Job site & Ergonomic evaluations, 

recommendations & training; IDEA, 504 & Transition support; disabled sports 

and recreation consulting; and training. 

 

Please contact Sandy Hanebrink, OTR/L, SC Branch Director for rates and 

availability at:  (864) 367-0831    or     SC@touchthefuture.us 

 



Discount Pricing 
   

    

 

 

Discount Pricing Available 
 

ATE – BlueLites & Lucy 4 
(Reseller Opportunities Available) 

AbleNet 
 

Applied Human Factors 

 

Blue Sky Designs – Mount n Mover 

 

Assistive Technology for All Ages –  

          (Technology For Education) 
 

Dynamic Living Aids 
 

Enablemart 
 

Freedom Scientific – JAWS 
 

GRID 2 
 

Henry OT-Ateachabout 
 

Independent Living Aids 
 

InfoGrip 
 

Inspiration 
 

Kidspiration 
 

MagniSight 
 

Master Lock 
 

MaxiAids 
 

Nuance – Dragon Products 
 

Optelec 
 

PaceBlade & SlimBook Tablets 

 

Premier Assistive Technology 
 

Sammons Preston 
 

Shoplowvision.com 
 

SoundBytes 
 

SpeechGear 
 

Standers 
 

TASH 
 

TextHelp 
 

Vortant Technologies – Vivo Mouse 
 

And More

Touch the Future         Touch the Future  

4508 Bibb Blvd., Ste B-10    101 S. Fant St., Ste B-020 

Tucker, GA 30080     Anderson, SC 29622 

770.934.8432      864.367.0831 

info@touchthefuture.us    sc@touchthefuture.us 

 

www.touchthefuture.us 

 

http://www.touchthefuture.us/
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